wmaraci

Mikrotik Plesk Panel Port Script

Please log in or Kaldol to like posts.
Yazı

Merhaba arkadaşlar, mikrotik üzerinden tek tek uğraşmak yerine script ile plesk panelin ihtiyaç duyduğu tüm portları hızlı bir şekilde açabilirsiniz. İlk önce hangi portlar ne işe yarıyormuş bakalım.

Service name Ports used by service
Administrative interface of Plesk over HTTPS TCP 8443
Administrative interface of Plesk over HTTP TCP 8880
Samba (file sharing on Windows networks) UDP 137, UDP 138, TCP 139, TCP 445
VPN service UDP 1194
Web server TCP 80, TCP 443
FTP server TCP 21
SSH (secure shell) server TCP 22
SMTP (mail sending) server TCP 25, TCP 465
POP3 (mail retrieval) server TCP 110, TCP 995
IMAP (mail retrieval) server TCP 143, TCP 993
Mail password change service TCP 106
MySQL server TCP 3306
Microsoft SQL Server TCP 1433
PostgreSQL server TCP 5432
Licensing Server connections TCP 443
Domain name server UDP 53, TCP 53
Plesk Installer, Plesk upgrades and updates TCP 8447
/ip firewall nat add chain=dstnat dst-port=8443 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=8443
/ip firewall nat add chain=dstnat dst-port=8880 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=8880
/ip firewall nat add chain=dstnat dst-port=137 action=dst-nat protocol=udp to-address=192.168.1.200 to-port=137
/ip firewall nat add chain=dstnat dst-port=138 action=dst-nat protocol=udp to-address=192.168.1.200 to-port=138
/ip firewall nat add chain=dstnat dst-port=139 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=139
/ip firewall nat add chain=dstnat dst-port=445 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=445
/ip firewall nat add chain=dstnat dst-port=445 action=dst-nat protocol=udp to-address=192.168.1.200 to-port=445
/ip firewall nat add chain=dstnat dst-port=80 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=80
/ip firewall nat add chain=dstnat dst-port=443 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=443
/ip firewall nat add chain=dstnat dst-port=21 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=21
/ip firewall nat add chain=dstnat dst-port=22 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=22
/ip firewall nat add chain=dstnat dst-port=25 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=25
/ip firewall nat add chain=dstnat dst-port=465 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=465
/ip firewall nat add chain=dstnat dst-port=110 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=110
/ip firewall nat add chain=dstnat dst-port=995 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=995
/ip firewall nat add chain=dstnat dst-port=143 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=143
/ip firewall nat add chain=dstnat dst-port=993 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=993
/ip firewall nat add chain=dstnat dst-port=106 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=106
/ip firewall nat add chain=dstnat dst-port=3306 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=3306
/ip firewall nat add chain=dstnat dst-port=1433 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=1433
/ip firewall nat add chain=dstnat dst-port=5432 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=5432
/ip firewall nat add chain=dstnat dst-port=443 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=443
/ip firewall nat add chain=dstnat dst-port=53 action=dst-nat protocol=udp to-address=192.168.1.200 to-port=53
/ip firewall nat add chain=dstnat dst-port=53 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=53
/ip firewall nat add chain=dstnat dst-port=8447 action=dst-nat protocol=tcp to-address=192.168.1.200 to-port=8447
wmaraci

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir